Probleme mit CPE210 config


#1

Es kam eine mail rein, hatte hier schonmal wer einen cpe210 installiert?

Hi Freifunker Bingen,

Ich möchte einen TP-Link CPE210 Version 1 (der 1. von geplanten 3-4) zum Zwecke eines Mesh-Knotens in unserer Gemeinde in betrieb nehmen.
Habe meiner Meinung nach auch die richte Firmware aufgespielt (gluon-ffbin-2017.1.5+ffbin1-tp-link-cpe210-v1.0).
Im Anschluss hat der CPE210 soweit auch neu gestartet.
Habe jetzt aber das Problem, auf dem gewohnten Weg (TP-Link WR1043) nicht auf die Konfig-Maske zu gelangen.
Könnt Ihr mir helfen wie ich vorgehen muss um dort hin zu gelangen oder mir sagen was ich falsch gemacht habe?


#2

Mh das müsste ich mir ansehen. Ich weiß nicht mehr wie sich Gluon verhält, wenn es nur eine eth-Schnittstelle gibt.
Eventuell mal versuchen die IP manuell zb. Auf 192.168.1.100 setzen und schauen ob man dann auf die .1 kommt.


#3

Habe leider auch noch keinen Installiert.
Aber in Hargesheim ist einer in Betrieb.
https://map.freifunk-mwu.de/#/de/map/18d6c7ccb56c

@ruben
hast du evt. die Mail Adresse von den Freifunkern in Hargesheim? Dann könnte man die mal anschreiben.

@DANIEL
wie du vielleicht gesehen hast habe ich die Router im Rathaus auf Kanal 6 eingestellt und dieser verbindet sich sogar mit deinem.
Scheen. :slight_smile:

Tschau Tino


#4

Also der Router ist online, er hat es wohl geschafft.
Hat er überhaupt mitgelesen?


#5

Jetzt ja…


#6

Hi Leute,
Auf wunderbarer Weise hat es doch wie gewohnt funktioniert. Habe es an einem anderen Tag einfach noch mal über den Lan0/WAN Port probiert. Vielleicht war ich zu schnell und der Router war noch nicht komplett hochgefahren.

Ich will noch einen Futro S500 als offloader dran hängen. Die Riser Card und Netzwerkkarte bekomm ich noch eingebaut aber Software mäßig langt es bei mir in diesem Fall noch nicht einmal zu zwei linken Händen.

Hat vielleicht jemand von den Spezialisten in der Richtung Interesse bedeutende Arbeit dazu zu steuern? :grin:

Gruß Daniel


#7

Super, dass es geklappt hat!

@realprogrammer hat das mit den Futros schon ein paar mal gemacht, ich kenne den Ablauf nicht, kann mich im Zweifel aber dran versuchen falls er sich nicht meldet.


#8

Die Mainzer haben das gut in ihrem Wiki beschrieben: https://wiki.freifunk-mwu.de/index.php/Howto/Offloader
Folgendes Image von uns kannst du benutzen: gluon-ffbin-2017.1.5+ffbin1-x86-64.img.gz

Bei Fragen oder Problemen einfach melden.


#9

Danke für die Info

Habe das schon mal durchgelesen und habe es als kompliziert für mich angesehen.

Jetzt nach erneutem Lesen scheint es doch einfacher als zuerst gedacht. Wenn das BIOS die 2. Netzwerkkarte so einfach erkennt und ggf. auch so einfach vom USB Stick gebootet werden kann dann könnte es doch auch für mich machbar sein.